通达信k线重心指标公式

问:求通达信指标公式大全

可以在下面的参考资料中找……

问:通达信公式指标公式:三根k线。最高价,最低价比前一根高,包含不算。如何写???

h>ref(h,1) and ref(h,1)>ref(h,2) and l>ref(l1) and ref(l,1)>ref(l,2);
或者
最高价:=H>REF(H,1) AND REF(H,1)>REF(H,2);
最低价:=L>REF(L,1) AND REF(L,1)>REF(L,2);
最高价 and 最低价;

问:通达信 k线 指标公式 放哪里

打开看盘,按下组合快捷键Ctrl+F,属画线类指标就建在--技术指标公式--其他类型里。属选股或是预警指标就建在--条件选股公式--其他类型里。

问:谁有通达信版的慧眼K线指标公式,给个谢谢

{通达信《慧眼K线》,供参考}

N1:=6;

重心:(2*C+H+L)/4,COLOR00FFFF,LINICK0;

SJ:=WMA((重心-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);

ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);

DRAWTEXT(CROSS(SJ,ZJ) AND SJ<30,L-0.3,'★'),COLOR00FFFF;

DRAWTEXT(CROSS(ZJ,SJ) AND SJ>70,H+0.2,'★'),COLORFFFF00;

A1:=EMA(C,14),COLORA2A200,LINICK1;

A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

突破:REF(EMA(C,14),1),NODRAW;

距离:(C-突破)/突破*100,NODRAW;

出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),COLORB000B0,LINICK1;

休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLORFFFF00,LINICK1;

涨幅:IF(A1X>=0,(C-出击)/出击*100,DRAWNULL)NODRAW;

跌幅:IF(A1X<0,(C-休假)/休假*100,DRAWNULL)NODRAW;

♂10%:IF(H>=出击*1.1,出击*1.1,DRAWNULL),COLORRED,DOTLINE,LINICK1;

♂20%:IF(H>=出击*1.2,出击*1.2,DRAWNULL),COLORRED,DOTLINE,LINICK1;

♂30%:IF(H>=出击*1.3,出击*1.3,DRAWNULL),COLORRED,DOTLINE,LINICK1;

♀Ⅰ:IF(L<休假*0.9,休假*0.9,DRAWNULL),COLORGREEN,DOTLINE,LINICK1;

♀Ⅱ:IF(L<休假*0.8,休假*0.8,DRAWNULL),COLORGREEN,DOTLINE,LINICK1;

♀Ⅲ:IF(L<休假*0.7,休假*0.7,DRAWNULL),COLORGREEN,DOTLINE,LINICK1;

STICKLINE(CROSS(A1X,0),C,O,2,0),COLOR00FFFF;

STICKLINE(CROSS(0,A1X),C,O,2,0),COLOR606000;

STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,3,0),COLOR3C3C3C;

STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,3,0),COLOR00FFFF;

A11:DRAWLINE(HIGH>=HHV(HIGH,5),HIGH,LOW<=LLV(LOW,5),LOW,0),COLORA2A200;

B1:DRAWLINE(LOW<=LLV(LOW,5),LOW,HIGH>=HHV(HIGH,5),HIGH,0),COLOR0000FF;

A2:DRAWLINE(HIGH>=HHV(HIGH,13),HIGH,LOW<=LLV(LOW,13),LOW,0),COLORA2A200;

B2:DRAWLINE(LOW<=LLV(LOW,13),LOW,HIGH>=HHV(HIGH,13),HIGH,0),COLOR0000FF;

A3:DRAWLINE(HIGH>=HHV(HIGH,34),HIGH,LOW<=LLV(LOW,34),LOW,0),COLORA2A200;

B3:DRAWLINE(LOW<=LLV(LOW,34),LOW,HIGH>=HHV(HIGH,34),HIGH,0),COLOR0000FF;

A4:DRAWLINE(HIGH>=HHV(HIGH,55),HIGH,LOW<=LLV(LOW,55),LOW,0),COLORA2A200;

B4:DRAWLINE(LOW<=LLV(LOW,55),LOW,HIGH>=HHV(HIGH,55),HIGH,0),COLOR0000FF;

MTM:=C-REF(C,1);

ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);

卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);

DRAWICON(FILTER(买1=1,5),LOW*0.96,34),COLORRED;

STICKLINE(FILTER(买1=1,5),C,O,1,0),COLORRED;

DRAWICON(FILTER(卖1=1,1),H*1.03,35),COLOR646400;

STICKLINE(FILTER(卖1=1,1),C,O,1,0),COLOR646400;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

BDGD:=HHV(J,2)=HHV(J,8) AND J>80;

注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);

DRAWTEXT(注意 AND 卖1<1,HIGH*1.01,'★'),COLORFFFF00,LINICK3;

STICKLINE(注意 AND 卖1<1,O,CLOSE,1,0),COLOR646400,LINICK2;

问:通达信系统怎样增加均线指标?

用鼠标指准任一均线点右键,会出现:指标用法注释,调整指标参数,删除当前指标,修改指标公示四项。左键点修改指标公式会出现指标公式编辑器,做以下修改:1、左上方有个表格,里面有参数、最小、最大、缺省四项,修改缺省下面的数据为自己想要的数据。2、修改表格下面的公式
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
括号里的M1,M2,M3,M4......为自己想要的数,
3,模仿上面编出第7条,第8条...比如孔云龙说的八条均线:
MA1:MA(CLOSE,98);
MA2:MA(CLOSE,118);
MA3:MA(CLOSE,138);
MA4:MA(CLOSE,158);
MA5:MA(CLOSE,178);
MA6:MA(CLOSE,198);
MA7:MA(CLOSE,218);
MA8:MA(CLOSE,238);
4、 左键点编辑区右上角的 :测试公式。会出现测试通过的提示,然后左键点确定(最右上角)。

问:求通达信量价均线指标公式

看公式的源码去理解吧,这里看不出什么线。